2012/08/14 13:23:08
Переустанавливать M$Win7 я стала после того, как мне понадобился FlashDevelop - а он отказался работать с JDK 7. Теперь у меня стоит JDK 6. Зато теперь NetBeans отказался работать с J2ME. Понятно, что все железо, не работающее под M$Win7 (но работавшее в M$WinXP) - отстойное старье, которое нужно выкинуть и купить новое. А все программные несовместимости - не вина M$, а тупость и кривые руки разработчиков Java, NetBeans и других программных пакетов.

Да. Пусть так. Но утверждения о том, что под виндами все просто и легко, и у "продвинутого пользователя" (без глубоких сисадминских познаний) нужные железки "заводятся" на раз, а все необходимые программы отлично работают - миф.
0 посетителей, 26 комментариев, 0 ссылок, за 24 часа